Выбор версии PHP на сервере Best-Hoster.ru

Выбор версии PHP на сервере Best-Hoster.ru

Здравствуйте, друзья!

Разнообразие веток php приносит некоторые неудобства как хостинг-провайдерам, так и клиентам. Современные CMS адаптированы к новейшим веткам php 7.2-7.3, однако поставщики плагинов, тем, модулей не всегда успевают адаптировать своё ПО и сайт работает только на php ветки 5.6 или старше. А о сайтах, созданных на php 5.2 или 5.3 много лет назад и говорить не приходиться, разработчики давно не поддерживают сайт и перед клиентом возникает проблема при выборе хостинга. На новых версиях php сайт просто отказывается работать, а переделать сайт под новую ветку, зачастую, не дешевле, чем создать новый.

В этих реалиях, со стороны хостинг-провайдера будет нелишним предложить своему клиенту возможность выбора версии PHP прямо на сервере. Мы рады сообщить, что наши клиенты имеют такую возможность. Более того, для каждого сайта вы можете выбрать собственную версию. Вам доступны все ветки от 5.2 до 7.3

Как выбрать версию PHP на сервере.

  1. Зайдите в панель управления хостингом CPanel
  2. Перейдите в раздел «Выбор версии PHP»
  3. Выделите домены и в выпадающем меню, выберите нужную версию php
  4. Нажмите кнопку «Применить»

Готово. Изменения вступают в силу мгновенно.

Внимание!

Если в вашей панели управления нет пункта «Выбор версии PHP» — ничего страшного. Обратитесь в техническую поддержку, наши специалисты перенесут ваш сайт на новый сервер. Помимо возможности выбора версий вы получите много дополнительных преимуществ: защита сайтов от взлома, настройки модулей для любой ветки php, поддержка Python,  график нагрузки аккаунта в реальном времени.

Лина Лисова, менеджер по развитию хостинг-провайдера Best-Hoster.

Не стесняйтесь обращаться по любым вопросам: [email protected]

Вход в панель управления
Восстановление пароля
Вход / Регистрация